Rate limit reached error
Incident Report for Teamleader
Resolved
We've released the fix that solves the rate limit error. Everything should be back to normal again. Our apologies if this has affected you in any way! If you are still experiencing issues, please try clearing cache and cookies or try closing and reopening the browser.
Posted Jan 03, 2018 - 12:08 CET
Identified
We've identified the problem that is causing the rate limit error. We're building the fix as we speak and everything should be back to normal soon.
Posted Jan 03, 2018 - 11:41 CET
Investigating
Some customers are experiencing a rate limit issue when trying to open certain pages. We're investigating the cause of this and are working to get this resolved.
Posted Jan 03, 2018 - 11:09 CET