Issues when editing invoices or quotations
Incident Report for Teamleader
Resolved
The fix was successfully deployed. You are now able to edit invoices and quotations at will again, without any annoying errors popping up. Thank you for your patience!
Posted Oct 09, 2017 - 15:05 CEST
Identified
We have found the issue that is causing the error to happen and we're currently deploying a fix. You should be able to edit quotations and invoices very soon. We'll keep you updated when the issue is entirely fixed. Thank you for understanding.
Posted Oct 09, 2017 - 14:32 CEST
Investigating
We're noticing some issues when editing quotations or invoices. Editing an existing invoice or quotation might result in an error. We are currently investigating the cause of this and we'll be back with more info soon!
Posted Oct 09, 2017 - 14:05 CEST