Issue when converting a private calendar item into a meeting or task
Incident Report for Teamleader
Resolved
The fix has been deployed and is working properly. Converting private items in a Teamleader calendar to tasks or meetings is available again.
Posted Dec 14, 2017 - 16:54 CET
Update
A fix for the issue has been found and will be released with the next deploy. We'll keep you informed about the status.
Posted Dec 14, 2017 - 09:47 CET
Identified
We're noticing a problem when converting a private calendar item (from sync with Google our other calendar providers) to a Teamleader meeting or task. Trying to convert results in an error. We're looking into it and we hope to have this fixed as soon as possible.
Posted Dec 13, 2017 - 17:59 CET