Teamleader is not available
Incident Report for Teamleader
Postmortem

Yesterday morning, Teamleader was unavailable due to some server issues. All issues have been resolved, but we would still like to clarify some things.

First and foremost, we want to apologize about our unavailability yesterday morning. Our whole team has been working hard and will continue doing so to prevent this from happening in the future.

This is what happened yesterday:

Wednesday night, a whole bunch of fake accounts were created. The only purpose was to use our mailserver's good reputation to get their spam mails in mailboxes worldwide. As a result, this caused too much traffic on our servers, which in turn led to Teamleader being unreachable.

Most important of all: absolutely no data was lost. Our systems went back up at around 9am, after a quick intervention by our amazing development team.

Future endeavours

We will of course do everything in our power to prevent an event like yesterday to happen. Already yesterday we’ve implemented a number of countermeasures and prevention mechanisms that have improved Teamleader’s security a lot. For example, we’ve set some email limitations to demo accounts that prevent abuse of the system. For you, our customer, nothing changes.

We hope to have informed you sufficiently, and we want to thank you straight from our hearts for your understanding. It’s having great customers such as you that makes everything we do worthwhile.

If you still have questions about what happened, or about Teamleader in general, feel free to contact us via info@teamleader.eu.

Posted Aug 05, 2016 - 17:41 CEST

Resolved
Teamleader is available again. We're still monitoring the rest of the day to avoid further problems.
Posted Aug 04, 2016 - 09:23 CEST
Monitoring
We 've identified the problems and made changes to fix them. We're still monitoring the problem.
Posted Aug 04, 2016 - 09:05 CEST
Investigating
We're investigating a problem with our servers and are trying to fix it asap.
Posted Aug 04, 2016 - 07:28 CEST