Temporary Downtime
Incident Report for Teamleader
Resolved
This incident has been resolved.
Posted Jan 12, 2017 - 15:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2017 - 10:12 CET
Identified
Due to a problem with our servers, our system isn't able to handle any requests. We've identified the issues and are resolving them as quickly as possible.
Posted Jan 12, 2017 - 10:04 CET