Marketplace - active integrations not visible
Incident Report for Teamleader
Resolved
The active integrations are available again on the 'Manage' page on the Marketplace. Sorry for the inconvenience!
Posted Jun 13, 2017 - 10:56 CEST
Investigating
Due to an issue concerning the Marketplace, the current active integrations are not being shown on the 'Manage' page. The integrations are working though, they're only not visible. We're working on getting this fixed ASAP!
Posted Jun 13, 2017 - 08:42 CEST