Minor performance issues
Incident Report for Teamleader
Resolved
After some careful monitoring, Teamleader's performance is back to normal. Thanks for bearing with us!
Posted Nov 09, 2017 - 10:57 CET
Monitoring
We've fixed the issue and Teamleader should be back to it's normal speed again. However, we're monitoring the situation closely to make sure the performance remains up-to-speed.
Posted Nov 09, 2017 - 10:23 CET
Identified
We're experiencing some minor performance issues that might affect the response time of Teamleader. We have already found the issue and are fixing it. Teamleader should be back up to speed in a matter of minutes.
Posted Nov 09, 2017 - 10:15 CET