Problems while logging in
Incident Report for Teamleader
Resolved
This incident has been resolved.
Posted Jan 16, 2017 - 10:06 CET
Monitoring
We fixed the DNS issue by moving towards a complete new subdomain, to force invalidate caches.
We are now monitoring to see if all users can login again.
Posted Jan 16, 2017 - 09:53 CET
Identified
After a successful migration towards new servers during the night, we now experience login issues.
These are caused by cached DNS-records and don't affect everyone.
We are actively working on a solution.
Hold tight for a better Teamleader experience, coming up very soon!
Our apologies for the delay.
Posted Jan 16, 2017 - 09:39 CET