Google contact sync issue
Incident Report for Teamleader
Resolved
After a period of monitoring, the problem with the Google contact sync is completely resolved. The synchronization of contacts is fully operational again.
Posted Apr 27, 2017 - 12:57 CEST
Monitoring
The fix for the Google contact sync issue has been deployed and the synchronization of contacts is fully up and running again. We'll keep an eye on the situation, but everything should be back to normal!
Posted Apr 26, 2017 - 21:33 CEST
Identified
We've identified the issue with Google Contacts and are working on a fix. The contact synchronization will be back online by tomorrow morning. We'll keep you posted!
Posted Apr 26, 2017 - 19:29 CEST
Investigating
We've noticed an issue with the automatic Google Contact sync. To prevent further problems, we've temporarily disabled this feature. We're currently investigating the issue and will be back with more information soon.
Posted Apr 26, 2017 - 18:16 CEST