Document processing malfunction
Incident Report for Teamleader
Resolved
The problem with the document processing has been resolved. All pdf generation is back to normal. However, we're still closely following up the situation and are doing everything in our power to prevent this from happening again.
Posted Feb 17, 2017 - 14:33 CET
Monitoring
The issue has currently been fixed and we're still monitoring the problem. Pdfs will be generated again and we're closely following up the cause. Our apologies for the inconvenience!
Posted Feb 17, 2017 - 14:21 CET
Identified
There's currently a problem with the generation of pdf documents.
We've identified the problem and are currently putting a solution in place.
We'll keep you posted!
Posted Feb 17, 2017 - 13:49 CET