Exact Online sync is broken
Incident Report for Teamleader
Resolved
It appears that the problem is only limited to our own account. We're sorry to have bothered you with a non-issue, but we're always trying to communicate as proactively as possible. Our apologies!
Posted Apr 18, 2018 - 13:08 CEST
Investigating
We're noticing issues with the two-way synchronisation between Exact Online and Teamleader. We're currently investigating the problem together with Exact Online.
Posted Apr 18, 2018 - 12:49 CEST