Performance issue
Incident Report for Teamleader
Resolved
This incident has been completely resolved. We've updated our configuration and added more logging to help us understand what exactly went wrong in order to prevent this from happening again.
Posted May 18, 2018 - 09:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2018 - 16:54 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 15, 2018 - 16:53 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 15, 2018 - 15:17 CEST
Investigating
We're noticing a delay in response time of the Teamleader web application. Our team is aware and investigating the issue.
Because of the issues, we're having trouble with our own phone support as well.
We'll be back shortly with more news.
Posted May 15, 2018 - 14:31 CEST
This incident affected: Teamleader Focus Web App.