Processing of documents is interrupted
Incident Report for Teamleader
Resolved
Fonts are properly included again. - All document generation is hence operational again.

Some customers might have generated empty documents or documents with different fonts.
We are currently in progress of regenerating these documents.
In case necessary, we will communicate about this to the customers involved.
Posted Jan 16, 2017 - 20:41 CET
Update
We verified that the document generation works again.
There are issues with some of the fonts in the PDFs, further investigation is going on.
Posted Jan 16, 2017 - 16:59 CET
Monitoring
We deployed a new version of the document server.
It will handle document generation properly again.
We'll keep a close eye to its behavior.
Posted Jan 16, 2017 - 16:21 CET
Identified
We're one step closer to a solution. Working on a fix right now.
Back with more news soon.
Posted Jan 16, 2017 - 15:53 CET
Update
We're still researching the problem and working hard on a solution.
Posted Jan 16, 2017 - 15:32 CET
Investigating
Our service that is processing documents is having problems. We're investigating the issue.
Posted Jan 16, 2017 - 14:44 CET