Bug: opt-in marketing email checkbox shows wrong value if import field is empty
Incident Report for Teamleader
Resolved
The fix has been implemented and the right behaviour for the checkbox is now working. Our apologies for any inconvenience this might have caused.
Posted Jun 06, 2018 - 10:44 CEST
Identified
When importing contacts and/or companies there is a bug with the new 'opt-in marketing email' checkbox, which was implemented for GDPR compliancy. Whenever an import was done that did not explicitly contain this field, the opt-in checkbox was checked by default. A fix for this problem is already on its way.
Posted Jun 06, 2018 - 10:35 CEST