Document download and preview malfunction
Incident Report for Teamleader
Resolved
After a period of watchful monitoring and testing, the previewing and downloading of all documents is working perfectly again. Enjoy your day!
Posted May 18, 2017 - 13:32 CEST
Monitoring
The fix for the document preview and download issue has been deployed. There should be no more problems, however we will keep monitoring the situation until we're sure that everything is completely resolved.
Posted May 18, 2017 - 09:56 CEST
Update
The fix for the problem with some of the documents is ready and will be deployed first thing in the morning. It's only in very rare cases that customers experience any issues. If you do experience any issues, we're deeply sorry for the inconvenience. You can always contact support@teamleader.eu with further questions. Have a good night!
Posted May 17, 2017 - 18:24 CEST
Identified
The issue causing the download and preview of certain documents has been found and is currently being fixed. Hang on for an update!
Posted May 17, 2017 - 12:39 CEST
Investigating
We've noticed some problems with user trying to download or preview certain documents within Teamleader. We're currently investigating what might cause this to happen and we'll keep you updated!
Posted May 17, 2017 - 11:36 CEST