Marketplace - partial outage
Incident Report for Teamleader
Resolved
After some careful watching we can conclude that this issue has been resolved completely. Thank you for understanding!
Posted Jun 21, 2017 - 18:49 CEST
Monitoring
We've fixed the problem: the Teamleader integrations on the Marketplace are manageable again. We'll keep an eye out for further problems, but we're positive that we're in the clear.
Posted Jun 21, 2017 - 16:16 CEST
Identified
The problem has been identified and a fix is on the way - we'll be back soon with an update!
Posted Jun 21, 2017 - 15:50 CEST
Investigating
There is a partial outage of the Teamleader Marketplace which affects only the Teamleader integrations. These settings are currently unavailable, but the integrations are working. The third party integrations are working correctly. We're working on getting this fixed immediately.
Posted Jun 21, 2017 - 15:23 CEST