Document processing malfunction
Incident Report for Teamleader
Resolved
The issue has been completely resolved. All document processing is back to normal and pdfs will be generated perfectly again. We're sorry for any inconvenience!
Posted Feb 10, 2017 - 17:27 CET
Monitoring
The problem has been found. We're still monitoring the process and are examining what went wrong.
Posted Feb 10, 2017 - 17:18 CET
Identified
There's currently a problem with the generation of pdf documents. We've identified the problem and are currently putting a solution in place. We'll keep you posted!
Posted Feb 10, 2017 - 16:58 CET