Ticketcloud temporarily unavailable due to functionality update
Incident Report for Teamleader
Resolved
The updated version of Ticketcloud is up and running again. Don't worry if you don't notice anything different, it was mostly nerdy backend stuff to optimise the user experience. Thanks for the patience and for understanding!
Posted Aug 08, 2017 - 13:33 CEST
Update
Update: we expect the Ticketcloud functionality to be fully up and running again tomorrow by the end of the day. We will keep you posted on the progress!
Posted Aug 07, 2017 - 15:45 CEST
Identified
Due to a change in functionality, we're obliged to temporarily disable the Ticketcloud functionality. We will provide you with an update later today. Our apologies for any inconvenience.
Posted Aug 07, 2017 - 12:13 CEST